Problem after update on 11/15/12

previous topic · next topic
technut

Joined: Sep 10
Posts: 12

      quote  
Posted: 16 Nov 2012, 12:20
After updating Fatsecret on my HTC Evo 4g I cannot enter a new weight value.
Usually I press the menu button while on the weight summary page, but now I get no response from the menu button.
I have done a power reset, but no change. Please help.
"Save the Earth... It's the only planet with chocolate!"




Latest Posts

Hide meals from the diary?
It is annoying to not be able to change that. Since I can only eat 2 meals a day. I always treat my breakfast as my first meal, no matter what the actual time is, then Lunch is a snack, bit of fruit ...
by lindaname private on 11 Apr 21 07:03 PM
Changing the scale on the "Current Weight" graph
No pun intended lol. But when I look at my daily weigh in logs they are so scrunched up because the timeline is about 3 months. Is there a way I could change it to only show this months progress?
by taliagail09 on 11 Apr 21 09:52 AM
Calendar start day
same in here - I have a problem with the weekly reports since my weeks tarts on Saturday I tried to change too many countries but it is the same kindly adviceeeeee
by Moe Yasser on 11 Apr 21 02:36 AM
Trying to send private message, "No such user exists"
geez! Still the same problem. Guess this tech support never answers any posts...
by JMLewis08 on 10 Apr 21 08:56 PM
How do I post an image?
I want to know the same thing. What looks like post image icon is not active on my device.
by Lippinanni on 08 Apr 21 12:11 AM

Get the app
    
© 2021 FatSecret. All rights reserved.