How do I add a recipe or a saved meal?

previous topic · next topic

Joined: Jan 12
Posts: 1

Posted: 27 Aug 2014, 20:34
Well, I'm a little frustrated now... Confused Tried to add a recipe to my cook book and I'm finding it's not so user friendly. Wanted the recipe added for a low carb pizza crust. Then wanted to add my toppings and save the total thing as a meal.

FatSecret iPhone app kept crashing and I can't find how to add it in the online version either.

I know I'm not the only one who has had this problem.... Help!
"For I know the plans I have for you, declares the LORD, plans to prosper you and not to harm you, plans to give you hope and a future." Jeremiah 20:11 NIV

Joined: May 13
Posts: 5

Posted: 27 Aug 2014, 21:41
I've had the same problem Drammaw and it is frustrating!

Instead of using the cook book feature, try saving your recipe under "Add New Food." You can put yourself as the "Manufacturer" and you can make up a title for the name of the dish. Then, hit "don't share" at the bottom, and you'll be the only one who can see it. Plus, you can edit it as you please.

I think this should work for you!

Joined: Oct 13
Posts: 1

Posted: 12 Dec 2015, 08:45
I created a meal and clicked "Share" but when I search for it, it doesn't come up. Does anyone know how to find the shared meal? Looking in several places. Any help would be greatly appreciated!

Joined: Jan 16
Posts: 5

Posted: 22 Nov 2018, 19:05
Is this solved? I have the same problem today with both desktop AND android app. Grrr.

Joined: Feb 19
Posts: 3

Posted: 27 Feb 2019, 17:54
I am currently having this problem. Did anyone find a solution?

Joined: Dec 10
Posts: 175

Posted: 01 Mar 2019, 09:43
Go to My Fatsecret > Cookbook. There is a link to Add a Recipe. I have been here on and off for 8 years (great success in 2011. Moderate in 2016. Looking for at least that again...) and never was able to have a recipe published, so I stopped trying.

There are 80 recipes in my cookbook marked "pending." At this point, I use it for easy reference.

Hope that helps.
"Fat, drunk and stupid is no way to go through life, son." - Dean Vernon Wormer, Faber College, Animal House

"I was sick of being fat..." - Drew Carey

Joined: Aug 10
Posts: 1

Posted: 28 Apr 2019, 23:45
I am with you all there. I don't seem to be able to access my recipe book from the iPhone app. The UnderArmor MyFitnessPal app is far superior when it comes to making custom meals and recipes, but falls short in the display and tracking. If there is an easy way to add a recipe from the iPhone, I am all ears!

Joined: Oct 19
Posts: 3

Posted: 17 Oct 2019, 07:31
I used to have the same issue, all the same, I've seen that it was an issue of the old version. Try to download a new one and everything will be ok.

Forum Search
Advanced forum search

Latest Posts

needs to be a jpeg other formats are not good
by Morninglory1121 on 22 Jan 20 03:27 PM
Garmin Connect Integration
It's 2020 now and we're nearing the 3rd anniversary of this topic.
by mbirth on 21 Jan 20 06:05 AM
Serving size, by number of portions
You can say you ate 0.75 of a serving
by liv001 on 17 Jan 20 03:04 PM
serving size for personal recipes?
Is there a way to put serving size in grams on our recipes? For example, I put in a meatloaf recipe. It asks number of servings, but no serving size (ie 100 grams, 1 cup etc). so when I go to add it ...
by 1nobody on 15 Jan 20 10:58 AM
Calendar start day
Same here. Years after this change I still get my entires mixed up. It is ridiculous to make a change like that and not give users the option to change it. People are always shocked to hear that I lost ...
by InvalidNull on 12 Jan 20 10:53 AM

Member Tip

average member ranking
by member ladydawny
Not been following this at all, need a low carb diet but not so sure this one is right for me.
05 Oct 18 for diet Atkins

Get the app
© 2020 FatSecret. All rights reserved.