No Pie Chart Visible

previous topic · next topic
Amykr

Joined: Feb 11
Posts: 2

      quote  
Posted: 24 Mar 2011, 14:19
I understand that a pie chart is supposed to be visible on the bottom of the "My Food Diary" daily pages, and that this chart is supposed to sit next to an "RDI Box." Neither the chart nor the box is visible to me (but the chart is the one that I want to see). Is there a setting that will reveal these components?

Nothing at all appears at the bottom of my "My Food Diary" daily pages underneath the "Snacks/Other" section. The white block ends, and then the footer links and copyright notice appear on the blue background, and then the page ends entirely.

I had previously had the RDI column turned off, but I turned it on to test, and this did not bring up either of the missing components (it just added the RDI column, as one would expect).

Suggestion: It would be great if there were a toggle that could convert the macronutrient grams to percentages "My Diet Calendar - Overview" page.

Thanks!
Amykr

Joined: Feb 11
Posts: 2

      quote  
Posted: 24 Mar 2011, 14:25
Almost as soon as I posted this thread, a kind person pointed out that the relevant setting is the RDI checkbox in the _middle_ of the settings page (not at the bottom). That worked to reveal the pie chart. Thank you! My apologies for being so dense.



Forum Search
Advanced forum search


Latest Posts

Custom Food list
Is there a way to even just see a full list of your custom foods?
by sirvanderlaan on 21 Oct 14 05:43 AM
iOS 8
Hi Fatsecret Team, I use the USA version and can't use the barcode scan with my iphone 4S which I have updated to the IOS8. It is something I really use. Hope there is a fix soon.
by Patchup2 on 20 Oct 14 10:39 AM
something wrong help
Add is for adding photos, you will see somewhere just above that "save" click on that :)
by AKRSAR on 17 Oct 14 04:46 PM
How to edit nutritional info?
when you see the food list all of them has an x click to delete
by ovniologo on 17 Oct 14 08:20 AM
Help with Progress bar
Dang it.........I turn it off and even deleted the HTML's below it before turning it back on. You're right.............it's still stuck! Curses!
by LittleRedFlatBack on 14 Oct 14 04:23 PM