How do I delete/edit a food I have added to the database?

previous topic · next topic
KazYK

Joined: Mar 13
Posts: 2

      quote  
Posted: 22 Mar 2013, 15:19
I added a new food but made a mistake when inputting the nutritional information. How do I delete or amend it?
riocaz

Joined: Jun 12
Posts: 657

      quote  
Posted: 22 Mar 2013, 15:25
go into the full nutritional information screen and on the botton of the left hand column there is an edit link.

So for this Burrito:
http://fatsecret.com/Diary.aspx?pa=fjrd&eid=749712280&dt=15786

"Is this information inaccurate or incomplete?
Click here to edit. "

Just above the RDI box on the bottom left.

42" jeans(25/01/2013) 40"(28/02/2013) 38"(20/03/2013) 36"(25/05/2013)
Down from 60" waist jeans since June 21st 2012.

Still keeping to my 26" jeans, but they are too tight for comfort. too many tasty things in the US, and over Xmas.

Onwards and Downwards! Smile
http://www.menu52.com/
KazYK

Joined: Mar 13
Posts: 2

      quote  
Posted: 29 Mar 2013, 14:16
Thank you riocaz!

I see you can only edit entries on the website and not on the app.

Thanks again for your help!



Forum Search
Advanced forum search



Latest Posts

Ticker Tag
I have reported the same bug several times now. It was fine until I took on more than one challenge - not sure if there in lies the root cause because their programmer should be able to fix something so ...
by Pterath on 27 Jul 15 05:33 AM
Fitbit has an open API
bionitech wrote: Lack of integration with other apps is enough of a deal breaker for me to leave Fat Secret all togethet. Having to manually copy your data (like exercise) into Fat Secret by hand is a ...
by liquify420 on 26 Jul 15 03:17 PM
Occasional problem on Food Diary
is this on the app or website? If its the app, try logging your food on the website, it seems more stable
by howzat4u on 23 Jul 15 12:14 AM
Account Changes Won't Save
try making the changes on the website, it should work then
by howzat4u on 19 Jul 15 10:30 PM
adding historical weigh in dates doesn't work
Just a suggestion, try either deleting you prior values or entering 0. A while ago I think I had a similiar problem and solved it thus. If this had happened to me several years ago when I started my ...
by Glaun on 17 Jul 15 01:16 PM