How do I...?

previous topic · next topic
Udinth

Joined: Jun 12
Posts: 9

      quote  
Posted: 28 Jun 2012, 00:12
I just joined today, and I'm having some problems with using the site.

1. I see some other people have pictures on their posts, but I just have a food icon even though I've uploaded a pic for use on a forum. How do I change my userpic to something I upload? and where is that documented on the site?

2. I finally found the "Technical Help" forum by trying to post and using the menu for "Forum". But I haven't been able to find a way to READ the forum... so, for all I know, this question may have been asked and answered 20 times already. The SEARCH box only tells me that there's no food called "Technical Help", or something to roughly that effect. -- And again, if it's documented, where is it documented?

If I were giving grades, much of the site would get 4 or 5 stars (0-5), but I'd only be able to give 2, possibly 3 at most, for Ease of use.



Forum Search
Advanced forum search



Latest Posts

Log in with Facebook on Mobile App
i just created a new profile from my phone and will use that. now how do i delete this
by rodtolliver on 23 Apr 15 08:58 AM
Updating Profile?
Thank you! I found it!
by soraya_deb on 21 Apr 15 11:51 PM
Define macros
So you can't set the macros with fat secret? I just joined and can't find it.
by Deeonnaa on 21 Apr 15 04:47 PM
Google Fit Integration Features?
if you figure this out, I am having the same problem
by blaineo on 21 Apr 15 08:40 AM
Page Not Found Errors
Try logging in with fatsecret.ca instead of .com Some glitches seem to work when done that way.
by mummydee on 20 Apr 15 04:22 PM